Firefox 0.8/Win32 freezes always

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Olaf, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

after starting, Firefox needs several seconds to completely freeze. I guessed
that it is because I removed my Windows account from the Administrators group,
but this is not the case.

Also annoying is that one is not allowed to kill the hanging process for
whatever reason. Even Sysinternals Process Explorer got an "access denied".

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Not a Thunderbird bug, moving to Firefox
Component: General → General
Product: Thunderbird → Firefox

Comment 2

14 years ago
Are you still having this problem with a recent build?
(Reporter)

Comment 3

14 years ago
No, 1.0 does not have this problem.

Comment 4

14 years ago
Resolve WFM?
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.