Arrows in scrollbar too small and misplaced

VERIFIED DUPLICATE of bug 247161

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 247161
13 years ago
12 years ago

People

(Reporter: José Jeria, Assigned: Blake Ross)

Tracking

({testcase})

1.0 Branch
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

390 bytes, text/html
Details
468 bytes, application/vnd.mozilla.xul+xml
Details
(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041004
Firefox/0.10

When a webpage uses <meta http-equiv="MSThemeCompatible" content="no" /> the
arrows in the scrollbar are misrendered. See testcase.
(Reporter)

Comment 1

13 years ago
Created attachment 161151 [details]
Testcase

This bug does not occur with Mozilla 1.8 Alpha 4.
(Reporter)

Comment 2

13 years ago
Created attachment 161666 [details]
Testcase

Dont know if this is related, but this is another example where a dropdown
arrow is mis-rendered. This one also works fine on trunk.
(Reporter)

Comment 3

13 years ago
I am not sure how serious this bug is and exactly what XUL apps it affects. But
will request blocking so that it can be determined as blocker or not.
Flags: blocking-aviary1.0?
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041009
Firefox/0.10

confirming both cases

Comment 5

13 years ago
Your first testcase is Bug 247161, the other one is Bug 250355.

*** This bug has been marked as a duplicate of 247161 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Flags: blocking-aviary1.0?
Resolution: --- → DUPLICATE

Comment 6

12 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.