All users were logged out of Bugzilla on October 13th, 2018

After de-install the extension autohide, firefox only runs as process and doesn't open the browser

RESOLVED FIXED

Status

()

RESOLVED FIXED
14 years ago
10 years ago

People

(Reporter: steev, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)
Build Identifier: Mozilla Firefox 0.9.3

i had installed the extension "autohide 0.9.5 eng" from 
http://www.krickelkrackel.de/autohide/autohide.xpi which runs without any 
problem in firefox. but later i saw that it is possible to get a german version 
under http://www.krickelkrackel.de/autohide/autohide_deDE.xpi and i think to de-
install "autohide" (eng) first. using de-install was no problem. after the 
message: "changes will takes effects after starting firefox again". i closed 
all firefox-windows and start firefox again (its my default-browser) but 
firefox open no window! no browser is appears but firefox run as a process in 
task-manager!!!!!

Reproducible: Didn't try
Steps to Reproduce:
1. install extension "autohide" from 
http://www.krickelkrackel.de/autohide/autohide.xpi
2. close all firefox-windows and start firefox again
3. de-install "autohide"
4. start firefox again for taking effects of its changing

Actual Results:  
firefox doesn't start again as browser! no open windows appears! no browser 
appears!

Expected Results:  
firefox start as process in task-manager ONLY. new installation over the 
current install takes no effect, same result. complete de-installation of 
firefox with deleting the firefox-folder takes no effect.

i tried complete de-installation of firefox - reboot - clean registry with 
regedit - new installation BUT crop the same result. after new install without 
any problem, firefox starts as process only!!!! no browser appears. SO IT IS 
NOT POSSIBLE FOR ME TO USE FIREFOX FURTHERMORE :-(((
Use Firefox 1.0PR or a latest nightly build to see if you can duplicate this
problem please.
(Reporter)

Comment 2

14 years ago
Works for me - bug 262993 fixed

my solution
-----------
was to edit the profiles.ini and set the item IsRelative=0 under step
[profile0]. then firefox started and reassign all settings in that profile (e.g
IE-fav, bookmarks...)

other solution
--------------
is to open firefox with the profile-manager (firefox.exe -p) and create a new
profile (e.g [profile1]). close all browser windows and start firefox again with
 profile-manager. select your 1st profile (e.g [profile0]). if know, it is
possible to open, than declare that as standard and start again without
profile-manager in your first profile. then you dont't need [profile1] anymore.

greetings Steev
thxx to Joe@krickelkrackel.de
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.