If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Date Column is only showing the Time the message came in.

RESOLVED DUPLICATE of bug 139091

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 139091
13 years ago
13 years ago

People

(Reporter: Danny Johnson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Any new e-mails show with only the time in the date column.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

13 years ago
I am checking two different email accounts from two different providers one is
my home e-mail the other is work. Both are POP accounts the one for work is
hosted by purehost.com. It is only showing the time. While the other account is
showing date and time. Both worked when I was using outlook. 

Comment 2

13 years ago
To control the format, see bug 25177 comment 13.

*** This bug has been marked as a duplicate of 139091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.