Not direct FTP login, when trying I get error 530

RESOLVED DUPLICATE of bug 124561

Status

()

Core
Networking: FTP
--
enhancement
RESOLVED DUPLICATE of bug 124561
14 years ago
14 years ago

People

(Reporter: J-P, Assigned: dougt)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When I try to directly an FTP link that requires a password I don't get a little
popup with the question if I want to enter username and password but FF gives me
the error
530 "login incorrect"

Reproducible: Always
Steps to Reproduce:
1. Open FF
2. Go to ftp://home.wanadoo.nl
3. -

Actual Results:  
I get the error
530 "login incorrect"

Expected Results:  
Give me a popup windows where I can enter my password and username.

Comment 1

14 years ago
Accessibility means making it work for persons with disabilities.
Component: Accessibility → Networking: FTP
Product: Firefox → Browser
Version: unspecified → 1.0 Branch
fixed in bug 124561. will be fixed in firefox 1.1 or whatever that will be called.

*** This bug has been marked as a duplicate of 124561 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Version: 1.0 Branch → 1.7 Branch
(Reporter)

Comment 3

14 years ago
I see..
Assignee: aaronleventhal → dougt
QA Contact: bugzilla → benc
You need to log in before you can comment on or make changes to this bug.