searching the page doesn't find text in a textarea

VERIFIED DUPLICATE of bug 252371

Status

()

defect
VERIFIED DUPLICATE of bug 252371
15 years ago
15 years ago

People

(Reporter: pez, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When searching a web page you don't find text within a textarea.

Reproducible: Always
Steps to Reproduce:
1. Open a web page containing a form with a textarea
2. If there isn't any content in the textarea; paste some
3. Use the Firefox search web page feature

Actual Results:  
Unless you search for a piece of text that exists outside the textarea you never
get a success search, even if the matching text exists inside the textarea.

Expected Results:  
It should have found and selected the matching piece of text inside the
textarea. Like IE does.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.