video feed does not open.

VERIFIED DUPLICATE of bug 263039

Status

()

--
major
VERIFIED DUPLICATE of bug 263039
14 years ago
13 years ago

People

(Reporter: azadi2015, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

There should be a video feed coming through.  It does in Internet Explorer and I
feel this should be looked at.

Reproducible: Always
Steps to Reproduce:
1. Open site

Actual Results:  
No video loads

Expected Results:  
Video loads and Reuters television can be watched.

*** This bug has been marked as a duplicate of 263039 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.