Update of biobar to version 1.2.1

RESOLVED DUPLICATE of bug 263063

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 263063
14 years ago
2 years ago

People

(Reporter: Jawahar Swaminathan, Assigned: wolf)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

Version 1.2.1 is now available.

Contact: Jawahar Swaminathan
E-mail: jawahar@ebi.ac.uk

Browser Platforms : mozilla 1.4 to 1.7+
                    firefox 0.7 to 0.10+


Latest Versions:

Firefox: http://downloads.mozdev.org/biobar/biobar-firefox-v1.2.1.xpi

Mozilla: http://downloads.mozdev.org/biobar/biobar-mozilla-v1.2.1.xpi

The install.rdf file is given below:

<?xml version="1.0"?>

<RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
     xmlns:em="http://www.mozilla.org/2004/em-rdf#">

    <Description about="urn:mozilla:install-manifest">
        <em:aboutURL>chrome://biobar/content/about.xul</em:aboutURL>
        <em:creator>Jawahar Swaminathan</em:creator>
        <em:description>A tool for bioinformatics applications.</em:description>
        <em:homepageURL>http://biobar.mozdev.org/</em:homepageURL>
        <em:iconURL>chrome://biobar/content/img/msd.png</em:iconURL>
        <em:optionsURL>chrome://biobar/content/options/options.xul</em:optionsURL>
        <em:id>{3e559c3c-4aad-4168-bd47-e1056298df8e}</em:id>
        <em:name>Biobar</em:name>
        <em:version>1.2.1</em:version>
        <em:updateURL>http://biobar.mozdev.org/update.rdf</em:updateURL>
        <em:file>
            <Description about="urn:mozilla:extension:file:biobar.jar">
                <em:locale>locale/en-US/biobar/</em:locale>
                <em:package>content/biobar/</em:package>
            </Description>
        </em:file>
        <em:targetApplication>
            <Description>
                <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
                <em:maxVersion>0.10</em:maxVersion>
                <em:minVersion>0.8</em:minVersion>
            </Description>
        </em:targetApplication>
    </Description>
</RDF>

Please let me know if there are any problems.

thanks

Jawahar



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 263063 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.