Unable to select text after exit from print preview

VERIFIED DUPLICATE of bug 176611

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 176611
13 years ago
13 years ago

People

(Reporter: Duncan Foster, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

I am unable to select text on a web page using the "I" beam cursor after exiting
print preview.  It happens on many but not all web pages.  www.eBay.co.uk is one 

Reproducible: Always
Steps to Reproduce:
1. Select text on web page with I beam
2. Enter print preview
3. Close print preview
4. try and select text (withour success)
Actual Results:  
unable to select text

Expected Results:  
should be able to select text

Problem disappears if page is reloaded.
Created attachment 161203 [details]
minimal testcase

I've narrowed it down to the existance of an <embed> tag on the page. The
testcase contains some text and one empty <embed> tag, and exhibits the
behaviour described in the report. If the <embed> tag is removed, the problem
disappears.
Actually, it's a duplicate.

*** This bug has been marked as a duplicate of 176611 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.