Need option to save replies and forwards in same folder as original message

VERIFIED DUPLICATE of bug 301084

Status

Thunderbird
Mail Window Front End
--
enhancement
VERIFIED DUPLICATE of bug 301084
14 years ago
12 years ago

People

(Reporter: Jamie Nettles, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998
Build Identifier: Mozilla Thunderbird version 0.8 (20040913)

It would be very handy to save replies and forwards in the same folder as the
original message.  That way people who organize ongoing correspondances into
folders can avoid having to repeatedly move sent messages into the same folder
as the message they are replying to.

Reproducible: Always
Steps to Reproduce:
1. Move a message into a folder.
2. Reply to the message.


Actual Results:  
The reply is put into the "Sent" folder, not the original folder.

Expected Results:  
The reply message should have been put in the same folder as the original
message.  This could be controled by an option, if you think some people want
the current behavior.

Comment 1

14 years ago
This is basically Seamonkey bug 177040, with the added wrinkle of including 
forwards.

Comment 2

14 years ago
Thunderbird's ability to thread message conversations is undermined by this bug
because replies do not automatically form part of the conversation as they are
placed in the Sent folder. As stated above, the user has to manually sort sent
messages which negates the power of the threading feature.

This bug is important because of the way it affects conversation threads.
Flags: blocking-aviary1.1+
(Assignee)

Updated

14 years ago
Flags: blocking-aviary1.1+

Comment 3

13 years ago
Coding is taking place on this over in 301084, so DUPing to that bug.

*** This bug has been marked as a duplicate of 301084 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.