CSS doesn't show at all at nalle.no

RESOLVED WORKSFORME

Status

()

Toolkit
Form Manager
--
major
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Nalle Berg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

http://nalle.no doesn't work - won't render the CSS

It worked fine in the "first 1.0" -release (the tech release or omething, but
after updating to 1.0PR it won't render.

I'm including the whole CSS-file here if that is to any help:

----- snip -----
/* Sets the properties or the <body> tag.*/
BODY    {
                background-image: url(images/onedot.jpg);               /*
Background image - replace with your own if you wish */
                background-position:center;             /* Centers the image in
the screen */
                background-repeat:repeat;       /* repeating the image, creating
a background */
                background-attachment: fixed;   /* Image does not move with text */
                background-color: #FFFFFF;              /* Self explanatory? */
        color: #000000;                         /* Default font color */
        margin: 0px;                            /* Default margin width */
        padding: 0px;                                   /* Default padding
(inside of tables and boxes) */
        }

/* Next four lines defines the colour of the links in the document */
A:link  { color: #663300 }
A:vlink { color: #AAAAAA } /* Visited link */
A:hover { color: #666666 }
A:alink { color: #666666 } /* Active link */

/* Settings for the top header of the index page */

.bold   {
                font-weight: Bold;
        font-size: 12pt
        }
SPAN.center { /* Centers the top center image */
                position: absolute;
                left: 38%;
                top: 12px
                }
SPAN.left { /* Left-justify the top left image */
                position: absolute;
                left: 12px;
                top: 14px
                }
SPAN.right { /* Right-justify the top right image */
                position: absolute;
                right: 12px;
                top: 14px
                }

#top  { /* Sets the colour, size and position of the header of the page */
                background-image: url(images/topyellow.gif);
                margin: 0px 0px 0px 0px;
                padding: 0px;
                border: 0px;
                border-bottom: thin solid #666666;
/*       background: #000077; */
                height: 75px; /* ie5win fudge begins. Do not modify these next
lines unless you are familiar with css */
                voice-family: "\"}\"";
                voice-family:inherit;
                height: 75px;
                }
html>body #top {
                height: 75px; /* ie5win fudge ends */
                }

#left   { /* Sets the colour, size and position of the left column */
                position: absolute;
                top: 75px;
                left: 0px;
                margin: 0px;
                padding: 10px;
                border: 0px;
/*              background: #666666; */
                width: 130px; /* ie5win fudge begins. Do not modify these next
lines unless you are familiar with css */
                voice-family: "\"}\"";
                voice-family:inherit;
                width: 110px;
                }
                html>body #left {
                width: 110px; /* ie5win fudge ends */
                }

#middle { /* Sets the colour, size and position of the center column */
                padding: 10px;
                border: 0px;
/*              background: #666666;  */
                margin: 0px 130px 0px 130px; /* Sets the size of the center box */
                }

#right  { /* Sets the colour, size and position of the right column */
                position: absolute;
                top: 50px;
                right: 0px; /* Opera5.02 will show a space at right when there
is no scroll bar */
                margin: 0px;
                padding: 10px;
                border: 0px;
/*              background: #666666; */
                width: 105px; /* ie5win fudge begins. Do not modify these next
lines unless you are familiar with css */
                voice-family: "\"}\"";
                voice-family:inherit;
                width: 110px;
                }
html>body #right {
                width: 110px; /* ie5win fudge ends */
                 }


Reproducible: Always
Steps to Reproduce:
1.
2.
3.




It's worked perfectly with the same default.css at least since 0.8 and it works
perfectly under MSIE!
*** Bug 263124 has been marked as a duplicate of this bug. ***
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041005
Firefox/0.10

WFM 

Firefox/IE side by side , no difference
clear your cache and reload

Comment 3

13 years ago
WFM in Linux & OS/2 trunk.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
Created attachment 161260 [details]
nalle.no with FireFox 1.0 PR

This i one of two uploads the other one shows MSIE where nalle.no works
perfectly.
(Reporter)

Comment 5

13 years ago
Created attachment 161262 [details]
nalle.no with MSIE

This is the secont attchment to the case. Shows MSIE, where nalle.no works
perfectly. Surly this bug can't be called resolved? Do I really have to change
back to MSIE?? If my own homesite doesn't work with Firefox I guess I have to -
after all I' use this page poretty much.
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.