Copy to folder on send doesn't work with multiple identities & global inbox

RESOLVED DUPLICATE of bug 259618

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 259618
13 years ago
13 years ago

People

(Reporter: Roger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

In T-Bird 0.8 (20040913), the "When sending messages, automatically: Place a
copy in" & BCC options only seem to work for the default identity. For other
identities created for the account via the "Manage Identities" button in the
Account Settings dialog, these settings are not honored (no copy is created, no
BCC sent).

Reproducible: Always
Steps to Reproduce:
1. Create account using global inbox
2. Add second identity via "Manage Identities" button in the Account Settings
dialog.
3. Set Copies & Folders options to "Place a copy in..." (I used "Other:" set to
IMAP folder of different account)
4. Send message with default identity
5. Send message with second identity (created in Step 2 above)

Actual Results:  
Message sent with with default identity (in Step 4 above) correctly copied to
remote IMAP folder. Message sent with with secondary identity (in Step 5 above)
NOT copied to remote IMAP folder. 


Expected Results:  
Message sent with with secondary identity should be copied to remote IMAP folder.

Comment 1

13 years ago
Similar behaviour here (same build version 0.8 (20040913)). When sending a
message from any other identity than the default, the message is not saved in
the folder specified by "Tools" | "Account Setting" | "Copies & Folders" | "When
sending messages, automatically:" | "Place a copy in:" | "Other:" ...

But for me, the message gets saved in the account's Sent folder on the IMAP
server. This folder had been created automatically after I sent a message with
"Place a copy in:" was set to '"Sent" Folder on:' ...

Comment 2

13 years ago
The duplicate is about the FCC preference.
Bug 260805 is about the BCC preferences.

See also bug 246744.

*** This bug has been marked as a duplicate of 259618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.