Entering search term in snap.com doesn't work in nightly but works in preview release

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: yusufg, Assigned: bugzilla)

Tracking

({regression})

1.0 Branch
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Downloaded 20041005 Firefox Win32 nightly (aviary branch). 
Visited the new search engine snap.com

When I enter any search term and click on the go button, in the nightly build it
just reloads back to http://www.snap.com

whereas in Firefox Preview release it makes the correct call to the backend and
I am able to retrieve the responses

I've posted about this on the Mozillazine forums and there have been some
responses which allude to SeaMonkey regression too or it could be a tech
evangalism issue
(Reporter)

Comment 1

14 years ago
Duh, forgot the link to the post in mz forums

http://forums.mozillazine.org/viewtopic.php?t=140565
crossed <form><td><tr> tags
<form> in table but outside <TR> or <TD>

Validation http://validator.w3.org/check?uri=http%3A%2F%2Fwww.snap.com%2Findex.php
shows 580 errors

Baddddd html.


Comment 3

14 years ago
WFM in 1.0PR1 and trunk 20041006 PC/WinXP

It looks like they fixed their page.  The <form> tag looks properly nested now.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.