live bookmarks convert "&" in title to "&"

VERIFIED DUPLICATE of bug 252147

Status

()

Firefox
Bookmarks & History
--
trivial
VERIFIED DUPLICATE of bug 252147
14 years ago
12 years ago

People

(Reporter: Ken Ebling, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Live bookmark for slashdot title "AT&T ..." is "AT&T ..."

Reproducible: Always
Steps to Reproduce:
1. find an rss feed with "&" in a title
2. live-bookmark it
3. check live-bookmark

Actual Results:  
it said "AT&T ..."

Expected Results:  
said "AT&T ..."

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 252147 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.