Can't save anything locally, include auto proxy config since 1.8a4



Download & File Handling
14 years ago
13 years ago


(Reporter: Ian Batterbee, Unassigned)


Windows 2000

Firefox Tracking Flags

(Not tracked)




14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 1.8a4

I know I'm dicing with death by running an alpha, but I was doing it
intentionally to test another bug... after I had done testing that one, I
discovered that mozilla seemed unable to save anything any more.  I can't
believe this hasn't already been reported, so apologies in advance for this
likely dupe.. I did *try* and find another report before filing this.

If I right click on an image, and do 'save image as' (or open the image directly
in mozilla and do save page as), everything looks like it worked, but the file
is not created.

I then noticed that I was unable to save a .exe file that I was trying to
download - mozilla prompted with a dialog saying it couldn't open 'xxx', where
xxx was the a filename in my local temp directory. The filename looked okay.

Then I found that it was even unable to save the auto proxy config file locally,
and so failed to load it, which meant I couldn't get out (we have port 80
blocked here, so must use the proxy).  While typing this, I realised I should
have tried setting the proxy settings manually, but it's too late now - I've
already reinstalled 1.7.3

Is anyone else seeing this ? I've seen it on two machines on two different
networks now, both running windows 2000 sp4.

Reproducible: Always
Steps to Reproduce:
1. try and save a link

Actual Results:  
nothing gets saved

Comment 1

14 years ago
Can you look if deleting compreg.dat in your components folder (in your Mozilla
program folder) helps? If yes, this is Dupe of Bug 180672
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.