Parse error when loading news feeds from NewsIsFree

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: Andrew Schamess, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When I use the latest build of Firefox (dowloaded 10-5-04 evening) to open News
Is Free, instead of displaying the page with its RSS feeds, I get Parse error:
parse error, unexpected T_FOREACH in
/home/newsisfree.com/www/HPE/plugins/mod.newsbox.loaditems.inc on line 39.

I cannot get my NewsIsFree feeds to load consistently as live bookmarks -
similar parse error.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1. Reloaded NewsIsFree page and feeds did load.
2. Washington Post feed in browser gives Live Bookmark Failed to Load.
Actual Results:  
As above.


I'm  new user - hope very much that I'm not wasting your time.  I like the
browser a lot - but really want to be able to use it to view RSS.  Thanks!
http://www.newsisfree.com/pages/0/ gives an servererror so FF can't do anything
about that.
I don't see any feed there either (in the source)
Can you decribe how to reproduce again please ?
That error message, "unexpected T_FOREACH", is a PHP error on NewsIsFree's
server, not anything that Firefox caused or could help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.