opening my site with firefox the site doesn't install fully - opening with IE6 installs ok

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Pauline Jagoe, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Opening my website at http://serendipityfactor.biz/ - yesterday the page loaded
perfectly today it doesn't and there have been no changes made by me.  The pages
open perfectly today if I use IE6.  Please help!

Pauline

Reproducible: Didn't try
Steps to Reproduce:
1.haven't tried because I just don't know how to to the instructions!
2.
3.



Expected Results:  
Opened the site pages perfectly!
looks fine, linux firefox aviary 20041007
Severity: critical → major

Comment 2

13 years ago
WFM 20041006 trunk PC/WinXP

Might try the obvious stuff.  Clear the browser cache and whatnot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.