blue screen of death on horizontal scrolling in rss-summary

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: spam_andir, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; ru-RU; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; ru-RU; rv:1.7.3) Gecko/20040913 Firefox/0.10

When i scroll page like this
http://pyhacks.suddenthinks.com/blog/misc/20041006-dbccmd010.html ... i get blue
screen of death. On another page with horizontal scrolling its always appear again.

Reproducible: Always
Steps to Reproduce:
1. Open rss-page with horizontal scroll
2. Scroll it.
3. The end. BSOD.
I think you meant to file this against Firefox, not Thunderbird.
Component: RSS → Bookmarks
Product: Thunderbird → Firefox
I can't see any reason for believing that this was intended as a Firefox bug:
there's no horizontal scrolling in Firefox's RSS impl, since Live Bookmarks are
just bookmark menu items, while Thunderbird's RSS will display the article,
possibly including a horizontal scrollbar.
Component: Bookmarks → RSS
Product: Firefox → Thunderbird
A BSOD under win2k/NT/Xp/2k3 is always a driver/hardware problem.
Thunderbird is a userspace application and can't cause a BSOD, it can only
trigger a bug in your system.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.