Message body search does not work for an IMAP folder

RESOLVED DUPLICATE of bug 232409

Status

--
major
RESOLVED DUPLICATE of bug 232409
14 years ago
14 years ago

People

(Reporter: snmca, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040730 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040730 Firefox/0.9.1+

I'm using TB build version 0.8 (20040917). Message body search does not work in
this version. I'm not sure if this feature worked in prior versions.


I'm using an IMAP account. The search does not work even after downloading
messages .

Reproducible: Always
Steps to Reproduce:
1. Choose Message body option in the search bar.
2. Specify the search criteria
3. Submit the search. 



Actual Results:  
The search always returns all messages in the IMAP folder.  

Expected Results:  
The search should return messages that matched the search criteria.

I'm using an IMAP account.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 232409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.