Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 263088
13 years ago
5 years ago

People

(Reporter: Patrick Jolliffe, Assigned: djst)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
 

Comment 1

13 years ago
David: You can fix that link?
Assignee: mozilla.webmaster → bugzilla
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

13 years ago
*** Bug 264741 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
*** This bug has been marked as a duplicate of 263088 ***

*** This bug has been marked as a duplicate of 263088 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.