icicidirect.com - Links are not clickable in this site

VERIFIED DUPLICATE of bug 261161

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 261161
13 years ago
3 years ago

People

(Reporter: akesavan, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: 

In the page at http://www.icicidirect.com/, links are not clickable. 
But in IE , it works.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
<a href....> <td>....</td></a>, illegal html
page written for IE
Component: General → English US
Product: Firefox → Tech Evangelism

Comment 2

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Peter, when you convert to a TE bug, please follow the guidelines reporters are
supposed to use.
Assignee: firefox → english-us
QA Contact: firefox.general → english-us
Summary: Links are not clickable in this site → icicidirect.com - Links are not clickable in this site
(In reply to comment #2)
> Conforming summary to TFM item 10 at 
> http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
> 
> Peter, when you convert to a TE bug, please follow the guidelines reporters are
> supposed to use.
Sorry about that Felix,
I was pointed at not calling these kind of bugs INVA but ->TECH EVANGELISM.
I'll properly read the guidelines before doing it again.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 261161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.