Closed Bug 263305 Opened 18 years ago Closed 17 years ago
need to rename misleading struct ns
Peek Offset Struct field
Here: http://lxr.mozilla.org/seamonkey/source/layout/base/public/nsIFrameSelection.h#8 5 it says that @param mPreferLeft true = prev line end, false = next line begin so the name is misleading. It needs to be mPreferPrevLineEnd or mPreferLineEnd. Also need to ensure there isn't any LTR vs RTL bias in the use of this flag.
Assignee: general → nobody
Component: Browser-General → Layout: Misc Code
QA Contact: general → core.layout.misc-code
mPreferLeft is a very complicated critter whose name is certainly misleading, but what needs to be done is just to rename it but rather to refactor alot of the code using it. *** This bug has been marked as a duplicate of 300131 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Component: Layout: Misc Code → Layout
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.