Opening bookmarks toolbar cause complete hangup

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Adam Hupp, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

If I hit Alt+B or select the bookmarks toolbar the entire program hangs up.  It
no longer responds to mouse clicks, and I cannot close it.  Even closing from
the task manager is difficult, it takes quite a while for the firefox to close.
 I can use the bookmarks sidebar with no problem however.  All of my other
toolbars work correctly.

Reproducible: Always
Steps to Reproduce:
1. Open bookmarks toolbar or hit Alt+B

Actual Results:  
Complete hangup

Expected Results:  
Opened the bookmarks toolbar
are you using the default theme ?
rel/dup:
    bug 260451: bookmarks menu, bookmarks sidebar hang for >20min
    bug 259994: bookmarks menu hangs after subscribing to an RSS feed?
    bug 259819: bookmarks menu slow to open, a minute or so
(Reporter)

Comment 3

13 years ago
Yes, I am using the default theme.  Sorry about the dupe.
can you disable your extensions and see if the probblem still occurs ?
(Reporter)

Comment 5

13 years ago
My only extension was the Calendar, and it still occurs after removing that.
(Reporter)

Comment 6

13 years ago
I let it sit for a while (5-10 minutes) and now I can open the toolbar just
fine.  Strangely enough, I can open it after restarting as well, although it
does hang for a second or 2 the first time I do it.
Assignee: vladimir → vladimir+bm

Comment 7

13 years ago
(In reply to comment #6)
> I let it sit for a while (5-10 minutes) and now I can open the toolbar just
> fine.  Strangely enough, I can open it after restarting as well, although it
> does hang for a second or 2 the first time I do it.

It could be a performance issue in the initialization.

Anyway WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050802 Firefox/1.0+

Please reopen if you see it with the latest trunk build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.