Even after login, does not display the menu (for example click on area info)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: m.fatticcioni, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

You must login to access the common area. Even after it, if you click on the
menu it doesn't display the popup menu. Instead it works with IE.

Reproducible: Always
Steps to Reproduce:
1. Create a new account and login
2. Click on "Area Info" 
3. 

Actual Results:  
Nothing

Expected Results:  
Popup menu with two links: FAQ and Contact

Comment 1

14 years ago
I get the following errors in the js console.

Error: getImage is not defined
Error: ChangeImage is not defined

Can you paste the errors from your javascript console into the bug? Look in the
Tools menu for the console, then right click the message, choose copy then paste
into this bug. Thanks.
(Reporter)

Comment 2

14 years ago
I got the same errors:

Error: getImage is not defined
Error: ChangeImage is not defined

I surf thru the site to get other errors, but I don't see anything different.

Comment 3

14 years ago
Whilst trying to create a reduced test case, I got this to very nearly work.

You need to download a 'dom.js' which seems to be denied us by
some sort of browser sniffing, and to get round some code in 'menu.js' 
(or possibly 'popup.js') which
seems to prevent other files being properly interpreted.

If we are going to do this a regular basis, then we should perhaps organise
a javascript interpreter/console that can display code as it is run, with
line numbers.

I cant be categorical, but I suspect that this is invalid, in the sense
of invalid javascript from the origin site ...
Assignee: general → italian
Status: UNCONFIRMED → NEW
Component: Browser-General → Italian
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → italian
Version: Trunk → unspecified
No JS errors in the console for me, presumably the site has been redesigned. Please reopen if you find I'm mistaken.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.