All users were logged out of Bugzilla on October 13th, 2018

realplayer plugin could not be installed.

RESOLVED DUPLICATE of bug 258955

Status

RESOLVED DUPLICATE of bug 258955
14 years ago
4 years ago

People

(Reporter: mayur.prasad, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When I opened a website which plays movies(like liveTV), firefox opted for
downloading a plugin(real player). In My system already Real Player is installed.

But still firefox could not found the plugin and gives a blank page.

ref sites, http://www.wahindia.tv, www.andhravilas.com(live tv), www.bullithera.com.

For entertainment, this is required alot as we get an option to see movies
directly on webpage.

Reproducible: Always
Steps to Reproduce:
1.open www.sm.bullithera.com
2.U will be asked to download a plugin
3. browser says no plugin


Actual Results:  
real player's plugin should be started and hence see the movie.

The above works in IE properly

Expected Results:  
It has to download the plugins properly instead saying no plugins found to
download :)

*** This bug has been marked as a duplicate of 258955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Download Manager → Plugin Finder Service
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.