Closed Bug 263357 Opened 15 years ago Closed 15 years ago

P2P becomes Too slow if not stopped !!

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: chocobo2k, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Using Firefox preview 1, eMUle which is a peer2peer becomes too slow and may
even being not able to download anything and the more time firefox remains open
the more slow emule becomes as if firefox doing something with the bandwidth
since emule monitor the bandwidth to determin the connection flow through the
network. Another incident occured when I used firefox on another pc in my home
connected via home network through pc 1 which is running eMule ans the same
problem happend again so I cannot use firefox anymore since my downloads will be
stopped.

Reproducible: Always
Steps to Reproduce:
1.Run FireFox
2.Wait for a couple of minutes
3.eMule download capacity will be detoriorated

Actual Results:  
eMule speed becomes too slow if not stopped
I don't think Firefox does anything to your bandwidth (except you surf around
and download files).
no response , setting ->INVA

feel frree to reopen if this still happens
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.