Status

()

Core
Layout: Images
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Ian Molloy, Assigned: Jim Dunn)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20040930
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20040930

On the page http://www.oracle.com/index.html, seven images should be seen at the
top of the page, one of them being the word 'Oracle' in big red letters in the
top left hand corner. This problem is reproduced every time. I can confirm that
images are not blocked from this site with the 'Image Manager'. There other
pages as well which show this problem.

Reproducible: Always
Steps to Reproduce:
1. Enter the URL http://www.oracle.com/index.html
2. When the pages is displayed, the images at the top of the page are not to be
seen. Firefox, for example, displays this page correctly.
3.

Actual Results:  
Images not displayed.

Expected Results:  
Images should be displayed at the top of the page.

I'm using the default theme on this browser.

Comment 1

13 years ago
WFM 20040927 1.8a4.

You probably have images from other servers blocked.  (Privacy and Security -
Images - Accept images that come from the originating server only).

Check that setting in your preferences.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> WFM 20040927 1.8a4.
> 
> You probably have images from other servers blocked.  (Privacy and Security -
> Images - Accept images that come from the originating server only).
> 
> Check that setting in your preferences.

(In reply to comment #1)
> WFM 20040927 1.8a4.
> 
> You probably have images from other servers blocked.  (Privacy and Security -
> Images - Accept images that come from the originating server only).
> 
> Check that setting in your preferences.

Bill,
The radio button for "accept images that come from the originating server only"
was selected. On selecting the "accept all images" radio button, the page is
displayed correctly.
Many thanks for your advice.
Ian
You need to log in before you can comment on or make changes to this bug.