Creating an account doesn't create inbox, unsent message folders

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Daniel Boyd, Assigned: scottputterman)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When creating a new account, the Inbox, Unsent Message, etc...folders do not
appear.  I tried it on the Windows version and was not able to duplicate the bug.

Comment 1

19 years ago
Reassigning to account manager.
Component: Address Book → Account Manager

Comment 2

19 years ago
Trying again.
Assignee: hangas → alecf

Comment 3

19 years ago
This is a folder problem.
reassigning to putterman
Is this with POP or IMAP?
Assignee: alecf → putterman
Component: Account Manager → Front End
(Reporter)

Comment 4

19 years ago
its a POP server

Comment 5

19 years ago
danboyd@mail.utexas.edu: 
1)  Can you specify which build you are using?
2)  Are you going through the Account Wizard for the first time?  Or are you 
migrating your profile from 4.x and then adding additional accounts via the 
Account Manager?
QA Contact: lchiang → nbaca
(Reporter)

Comment 6

19 years ago
I'm using Build ID: 2000012601



I'm going through the Account Wizard for the first time.  However, I didn't have

any luck when I attempted to create the account a second time.

Comment 7

19 years ago
Using Mac 8.5.1 I tried duplicating the problem but my POP account is creating 
folders (i.e. inbox, unsent messages). It also created a "Mail Folders" account 
which also includes folders (i.e. drafts, unsent messages ...). I will try a Mac 
9.0 system next. 

1. Are you seeing the account folder?
2. It sounds like you're not seeing your account subfolders such as Drafts and 
Unsent Messages.
3. Are you seeing the "Local Mail" account? If "Yes" then do you see its 
subfolders such as Drafts and Unsent Messages?

In the meantime have you tried:
- Rebuilding your desktop.
- Looking for a "Mozilla Registry" file and removing it.
- Looking for a "Component Registry" file for the 1/26 installation and removing 
it.
- Looking for a "Users50" folder and removing it.
- I had an M14 build on my system and had to remove it to install the M13 build. 
M14 was conflicting with M13.
(Reporter)

Comment 8

19 years ago
I killed the Mozilla Registry file and the problem fixed itself.



I didn't see any subfolders.  Both my account folder and the local mail folder 

were there.  Rebuilding the desktop didn't affect anything.

Comment 9

19 years ago
danboyd@mail.utexas.edu - so per your last comment, it is working for you now? I 
didn't understand the part of subfolders.
(Assignee)

Comment 10

19 years ago
I will mark WORKSFORME since this seems to be working.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 11

19 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.