If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox uninstaller resets MAPI application to default.

RESOLVED WORKSFORME

Status

()

Firefox
Installer
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Cédric "chewey" Menge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.10.1/Firefox%20Setup%201.0PR.exe

This is *not* a dupe of 255225, I'm aware of the difficulties coming up there.
Uninstalling Firefox on a Windows XP machine does not only reset the browser to
system default, but also the MAPI (email) application.
This shouldn't happen.

Reproducible: Always
Steps to Reproduce:
1. Install Firefox 1.0PR
2. Uninstall Firefox 1.0PR
Actual Results:  
MAPI application is reset to system default

Expected Results:  
Don't touch MAPI settings, as firefox has nothing to do with email.
(Reporter)

Comment 1

13 years ago
added version info -> 1.0PR
Version: unspecified → 1.0 Branch

Updated

12 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer
Version: 1.0 Branch → unspecified
We no longer reset the default browser or anything related to MAPI on uninstall which is bug 255225
resolving -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.