FireFox starts Outlook instead of Mozilla Mail

RESOLVED DUPLICATE of bug 202497

Status

RESOLVED DUPLICATE of bug 202497
14 years ago
10 years ago

People

(Reporter: mattias.waldau, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Previously only used Mozilla + Mozilla Mail. Then installed Firefox and still
everything ok. Then starting using Outlook 2003 for some accounts, and now
FireFox insists to start Outlook whenever I click on a mailto: link.

I have configured Mozilla Mail to be the default email program in
Control-panel/Add remove program.

Mozilla still starts Mozilla Mail when I click on a mailto:-link, which is correct.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
What program starts when you type in mailto: and hit enter in the 
/start/run...
this is a MozMail bug, it doesn't register mailto: properly on Windows.

*** This bug has been marked as a duplicate of 202497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: OS Integration → Simple MAPI
Product: Firefox → MailNews
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.