Block of requested popup while loading website

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: linus_andersson, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When loading any website, you must wait for the page to complete download before
you can push any link that opens a new window.

Reproducible: Always
Steps to Reproduce:
1. Enter the www.aftonbladet.se
2. Before it has finished downloading, press the "Blocket.se"-ad on the left,
shaped as a notepad.

Actual Results:  
Nothing. It didn't open the new "blocket.se" window.

Expected Results:  
Open a new browser window and load "www.blocket.se"

Problem occurs on all websites with popup links.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
Gecko/20041008 Firefox/0.10.1

Try with a more recent build: there have been lots of improvements since the
start of August.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.