ALL bookmarks deleted/missing [Mozilla 1.7.*]

RESOLVED DUPLICATE of bug 163899

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 163899
13 years ago
12 years ago

People

(Reporter: jimmy james, Unassigned)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

All bookmarks have been deleted. Reopening the program or reboot do not
regenerate list. No deleted file apparent (exhaustive searching using File
Scavenger has not found any deleted bookmarks file). Current bookmarks.html file
is empty. 
Note: Only default profile is in use on this computer (for both Windows and
Mozilla).

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

13 years ago
Keywords: dataloss

Comment 1

13 years ago
Most likely an operating system bug. Windoze not shut down properly or some
other error. I don't understand what can be expected of logging this issue as a
mozilla bug ? It is unlikely that we will be able to recreate this file for you.
Get the file from your backups.

Comment 2

13 years ago
Is this a the first occurence or a pattern? If yes, this may be a dupe for #263520 

Comment 3

13 years ago
Correction: Is this the first occurence or a pattern? If this is repeated, this
may be a dupe for #263520 
Product: Browser → Seamonkey

Comment 4

12 years ago
I have seen this exact problem using Mozilla Application suite 1.7 (multiple
maintenace releases including 1.7.11) but it occurs when Mozilla stops
responding on my computer.  I have seen this 4 or 5 times and it usually occurs
when multiple browser windows are open.  I have to restart my computer to use my
computer again.  After that, I have no bookmarks and my bookmarks file is empty
(zero bytes).

Comment 5

12 years ago
During update all bookmarks were lost.Is it possible to find these on the hard drive?
Thank you
M Zane

Comment 6

12 years ago
Reassigning as per Bug #32644
Assignee: p_ch → nobody

Comment 7

12 years ago
Bug 249150 and bug 260928 are the same bug that is in firefox.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: ALL bookmarks deleted/missing → ALL bookmarks deleted/missing [Mozilla 1.7.*]

Comment 8

12 years ago
Without a doubt, there was another bug way before yours, but would anybody want to care?...
---
I don't think so...

*** This bug has been marked as a duplicate of 163899 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.