Add PubSub XMPP Sidebar Extension

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: ejen, Assigned: wolf)

Tracking

Details

(Whiteboard: In Queue, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040825 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040825 Firefox/0.9.3

The PubSub Sidebar is a free tool that sits inside your web browser and
instantly delivers the latest weblog and news posts that match your interests.

The PubSub Sidebar fits right in your web browser and delivers personalized
links to information you want. With the PubSub Sidebar, you can stay on top of
the latest news and blog posts - and link right back to the sources. 

The PubSub Sidebar delivers all the weblog and news posts that match your PubSub
subscriptions, in real time. You can track a single subscription or follow all
your subscriptions at once.

Each post has a link back to the original site along with the time it was
created. In many cases, you'll see new links moments after they're published!

The Sidebar is quick and easy to install and uninstall. We've provided a sample
account so you don't have to register to try it - or, if you already have a
PubSub account password you can use that to sign in. Creating an account is easy
- visit our accounts page and request a password.

The Firefox version of the Sidebar integrates with Firefox's menus and toolbars
so you get instant access to your subscription results. The toolbar will even
let you know when you have new messages - that means you can keep on top of your
subscriptions without even watching them.

The PubSub Sidebar uses the XMPP Instant Messaging protocol to deliver the
latest news and blog updates right to you - there's no need to refresh the screen. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

14 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

14 years ago
Assignee: Bugzilla-alanjstrBugs → jedsbugs
Summary: PubSub XMPP Sidebar for Firefox → Add PubSub XMPP Sidebar Extension

Comment 1

14 years ago
http://www.pubsub.com/sidebar/pubsubsidebar.xpi
(adding direct link for saving)
Status: NEW → ASSIGNED

Comment 2

14 years ago
Looks good but your MAX target version cannot be 1.0 yet (still not out).
Please change it to 0.10
and post back, thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

14 years ago
As 2004/10/12. the http://www.pubsub.com/sidebar/pubsubsidebar.xpi file is
updated to set MAX target = 0.1, please notify us when it is approved to be
listed in extension list.

Updated

14 years ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 4

14 years ago
Reassigning to default component owner because Jed and I are busy.
Assignee: jedsbugs → psychoticwolf
Status: REOPENED → NEW
(Assignee)

Comment 5

14 years ago
Moving these off my list of code bugs, I'll work on them as I get time, and i'm
working on getting some more editors to help out. :-)

These need to be verified to work properly with the 1.0PR / latest-nightly (if
it's for 1.0RC1). Feel free to test and comment, that'll help speed up the process.
Assignee: psychoticwolf → mozilla.update
Keywords: helpwanted
(Assignee)

Comment 6

14 years ago
There really should be a warning about uninstalling this with the sidebar still
open. as somehow it manages to fubar the sidebar and the bookmarks toolbar,
though installing it again and uninstalling worked fine.

Suggest you check into that, and I'll conditionally testing+ this.
Assignee: mozilla.update → psychoticwolf
Keywords: helpwanted
Whiteboard: tested+
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

14 years ago
Whiteboard: tested+ → In Queue
(Assignee)

Comment 7

14 years ago
Fixed. These items are now listed.. If all else fails, make the time to test. :-)
As usual, reopen the bug for any problems/updates. Thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
The evil bugspam monkeys have attacked again, updating the QA Contact for all Add-ons :: Add-ons bugs (renamed from Listings). Please ignore and go back to work at your cubicle.
QA Contact: mozilla.update → add-ons
Component: Add-ons → Administration
QA Contact: add-ons → administration
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.