If options menu open , the block pop up windows is not working

VERIFIED DUPLICATE of bug 261613

Status

()

Firefox
Build Config
--
minor
VERIFIED DUPLICATE of bug 261613
14 years ago
14 years ago

People

(Reporter: Roumano, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

If we open the options menu on the first window, then the block pop up windows
is not working for other firefox windows open.


Reproducible: Always
Steps to Reproduce:
1.open the page : http://www.cybersciences.com on the first window of firefox.
firefox block the pop-up publicity( very good )
2.open the option menu ( don't close it )
3.open a other firefox window
4. reopen the page ( http://www.cybersciences.com ). Firefox don't block pop-up.

Actual Results:  
a publicity pop-up is open.

Expected Results:  
block pop-up all the time.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 261613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.