If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on throbber goes to web page

VERIFIED WONTFIX

Status

()

Firefox
Toolbars and Customization
--
trivial
VERIFIED WONTFIX
13 years ago
11 years ago

People

(Reporter: Nick Lassonde, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; rv:1.7.3) Gecko/20041004 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; rv:1.7.3) Gecko/20041004 Firefox/0.10.1

If you click on the spinner (or activity indicator as it's called in the
customization page), then Firefox goes to:
http://www.mozilla.org/products/firefox/start/

Seeing as how this can get clicked accidently and lead to losing your place on
page/data entered in flash/etc., and has absolutely no real benefit, I suggest
that clicking on the spinner _not_ do anything (or at the very least, not take
me to a page where I can download the software that I am currently using...)

(This seems like it's left-over from IE/Netscape wars, where it was a war going
for marketshare to remind users of what browser they're using. It's just not
necessary)

Reproducible: Always
Steps to Reproduce:
1. Visit a flash web-site, such as www.homestarrunner.com
2. Accidently hit the spinner when trying to hit the un-maximize button
3. Watch browser go to Firefox's main page
4. Get really annoyed when you have to start the cartoon over again.
works as intended, but you can simply drag it off with "customise"
(Reporter)

Comment 2

13 years ago
Except that having an indicator that things are still downloading is it's real
intenet, and it does a good job at that.

It's an 'activity indicator', not a 'link to Mozilla.org indicator'...

Comment 3

13 years ago
You can change this behaviour yourself, type about:config in the location bar, 
find 'browser.throbber.url' and change it to 'javascript:;'.

Comment 4

12 years ago
I guess it's by design and you have ways to bypass it as these guys suggest...

--> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
Summary: Clicking on spinner goes to web page → Clicking on throbber goes to web page

Comment 5

12 years ago
verified wontfix
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.