bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 260064
14 years ago
6 years ago

People

(Reporter: Ossama Khayat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
1. the page in URL is really a miss. Is it obselete?

Comment 1

14 years ago
Yeah, it is. I'm just going to dupe this to bug 260064, since whatever's done
with this page will probably be decided in that bug.

*** This bug has been marked as a duplicate of 260064 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.