Dates are not formatted by ISO 8601

RESOLVED FIXED

Status

--
trivial
RESOLVED FIXED
14 years ago
6 years ago

People

(Reporter: ajvol2, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

ISO 8601 is an international standard for date and time representations
(http://en.wikipedia.org/wiki/ISO_8601).

ISO 8601 specifies calendar dates like this: YYYY-MM-DD.

Reproducible: Always
Steps to Reproduce:
go to http://www.mozilla.org/projects/firefox/roadmap.html

Actual Results:  
0.1  	Pescadero  	9/23/2002
0.2  	Santa Cruz  	10/1/2002
...
1.0PR  	Greenlane  	9/14/2004


Expected Results:  
0.1  	Pescadero  	2002-09-23
0.2  	Santa Cruz  	2002-10-01
...
1.0PR  	Greenlane  	2004-09-14
(Reporter)

Comment 1

14 years ago
Created attachment 161570 [details] [diff] [review]
9/14/2004 -> 2004-09-14 etc
(Reporter)

Updated

14 years ago
Summary: detes is not by ISO 8601 → detes are not by ISO 8601

Comment 2

14 years ago
*** Bug 263617 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Summary: detes are not by ISO 8601 → Dates are not formatted by ISO 8601

Updated

14 years ago
Component: webmaster@mozilla.org → Web Site
Product: mozilla.org → Firefox
Version: other → 1.0 Branch

Updated

14 years ago
Assignee: mozilla.webmaster → bugs
QA Contact: daniel.bugmail

Comment 3

14 years ago
fix checked in, thanks Alexander
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
Version: 1.0 Branch → unspecified
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.