Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: J. Schreiber, Assigned: alanjstr)

Tracking

Details

(Whiteboard: In queue)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Checky 2.3 now supports Mozilla 1.0-1.7+ and Firefox 0.6-010+

Thanks!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

14 years ago
Assignee: Bugzilla-alanjstrBugs → jedsbugs
Hardware: PC → All
(Assignee)

Comment 1

14 years ago
*** Bug 264423 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

14 years ago
Taking because Jed is busy
Assignee: jedsbugs → Bugzilla-alanjstrBugs
(Assignee)

Comment 3

14 years ago
Homepage?  Download URI?
Summary: New Checky Version - Checky 2.3 → Update extension: Checky
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> Homepage?  Download URI?

Homepage: http://checky.sourceforge.net
Download URI: http://prdownloads.sourceforge.net/checky/checky-2.4.xpi?download

sorry!

yo
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
Whiteboard: In queue
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.