Closed Bug 263663 Opened 15 years ago Closed 15 years ago

drag-and-drop to file upload input boxes

Categories

(SeaMonkey :: General, enhancement)

x86
Linux
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50660

People

(Reporter: kae, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

It would be nice if a user could simply drag a file icon from a desktop folder
and have it fill the input field of a file-upload box.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 50660 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.