CSS 2 support does not include the "font-stretch: ultra-expanded" property.

RESOLVED DUPLICATE of bug 3512

Status

()

defect
RESOLVED DUPLICATE of bug 3512
15 years ago
15 years ago

People

(Reporter: rlanday, Unassigned)

Tracking

Trunk
PowerPC
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041007 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041007 Firefox/0.10.1

Safari and IE 5 for Mac also have this bug.

Reproducible: Always
Steps to Reproduce:
1. Goto http://www.w3.org/Style/CSS/Test/CSS1/current/sec03.htm
2. Look at list item that says, "This list item should have an ultra-expanded font."
Actual Results:  
Text appears normal.

Expected Results:  
Text should appear ultra-expanded.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 3512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.