Filter Rules | New Folder: OK disabled for unclear reasons

RESOLVED DUPLICATE of bug 234904

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 234904
14 years ago
14 years ago

People

(Reporter: blitzreiter, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

It is impossibel to create a new folder using the new folder button in the email
message rule setting dialogue because ok button is grey regardless what you type. 

It happens only when you create a new rule "move to folder " not when you edit
an existing rule.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 234904 ***
Severity: major → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: General → Mail Window Front End
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: no new folder creation in rule settings-move to ... possible → Filter Rules | New Folder: OK disabled for unclear reasons
You need to log in before you can comment on or make changes to this bug.