rendering problem with SELECT scrollbar

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: ajschult784, Assigned: neil)

Tracking

({regression, testcase})

Trunk
x86
Linux
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
With linux trunk 2004100907, selecting different products on the bugzilla query
page sometimes leaves artifacts behind -- a vertical grey bar extending below
one of the scrollbars (component, version, etc).

This regressed between linux trunk 2004092106 and 2004092204 and only seems to
occur when switching from a product with insufficient number of components (or
versions, etc) to trigger a scrollbar, so this is from bug 76197.
(Reporter)

Comment 1

14 years ago
Created attachment 161640 [details]
testcase

select "Bugzilla" then "Browser".  With linux trunk 2004100907, a vertical grey
bar appears below the scrollbar for the second SELECT box.
(Reporter)

Updated

14 years ago
Depends on: 76197
(Assignee)

Comment 2

14 years ago
Well, I don't see this with my 20040928 build but I haven't rebuilt since yet.
(Reporter)

Comment 3

14 years ago
seems ok with linux trunk 2005060905

resolving WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.