Every web page I view that is supposed to display quotations, instead display question marks. It makes the material difficult to read and is very annoying.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Kim Nobles, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Every web page I view that is supposed to display quotations, instead display
question marks. It makes the material difficult to read and is very annoying. I
went to Internet Explorer to check the page and it displays correctly. The
website I have listed to check is
http://.www.americanatheist.org/smr97/T3/thermodynamics.html although I have
viewed many pages that are having the same problem.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Have you tried changing the character encoding (which tells the browser how to
translate bytes into text characters)?

If, as in this case, the web server does not tell Firefox which character
encoding to use, it will use its default. If this is incorrect, Firefox will not
be able to interpret some characters correctly - in this case the left/right
double-quotation marks.

From the View menu, choose "Character Encoding", then select one of the
encodings listed. "Western (windows-1252)" or Western (ISO-8859-1)" show the
quotation marks correctly. "Unicode (UTF-8)" does not.

To change Firefox's default character encoding, open the Options window, and in
the "General" section, click on the "Languages" button, then select a character
encoding from the drop-down list.
the fix for bug 263411 may fix your problem
try a build after 20041008 and see if it does ?
I saw the same stuff before since that checkin most has vanished

WFM

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041009
Firefox/0.10
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041015
Firefox/0.10
and
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041015
Firefox/0.10

->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.