Java input field overlaps other tabs and keeps focus when typing into URL field

VERIFIED DUPLICATE of bug 162134

Status

()

Firefox
Tabbed Browser
--
critical
VERIFIED DUPLICATE of bug 162134
13 years ago
13 years ago

People

(Reporter: Chris Messina, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When you access a page with a java applet with a text input field, and then
create a new tab and try to type into the URL field of the browser, the java
input field reveals it from the other tab and keeps focus--thus you can only
type into the java input field until you close the tab with applet in it.

Reproducible: Always
Steps to Reproduce:
1. Load http://phorum.org/chat/index.php?nick=donnie_darko in a tab
2. type into the field
3. Hit cmd-t to load another tab
4. Try to type into URL field

Actual Results:  
You will likely be typing into the Java input field.

Expected Results:  
It should have kept the java applet in a separate tab object.

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.