The prices in pounds don't appear properly, they are shown as "�0"

RESOLVED DUPLICATE of bug 248304

Status

--
major
RESOLVED DUPLICATE of bug 248304
14 years ago
14 years ago

People

(Reporter: anneleonard, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041005 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041005 Camino/0.8+

Instead of showing a price such as 

£25.00

the page will just say

�0

which doesn't tell you what the price is! This happens in a lot of ecommerce
sites and I often have to change over browser to Safari so the prices are
properly shown. 

Reproducible: Always
Steps to Reproduce:
1. Go to that website!

Actual Results:  
It didn't show the prices properly.

Expected Results:  
Shown the price as £25.00
(Assignee)

Comment 1

14 years ago
this is a dupe of our encoding bug.
Whiteboard: DUPEME

Comment 2

14 years ago
Yep, its another dupe of bug 248304. I'm going to add a bit to that bug's
summary about the pound signs to increase the chances of people realising a bug
already exists. (Verified that the URL in this bug specifies no encoding and
that manually selecting the encoding causes pound signs to correctly display.)

*** This bug has been marked as a duplicate of 248304 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.