Reply below quote adds extra empty lines

RESOLVED DUPLICATE of bug 144998

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 144998
14 years ago
14 years ago

People

(Reporter: Martijn, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Opera/7.54 (Windows NT 5.1; U)  [en]
Build Identifier: 

When replying below the original quote, Thunderbird adds a few extra lines to 
the orginial quote. For example, the reply might look like this:

> this is what I sent you
>
>
>
>
this is my reply

Those extra ">" represent empty lines that were not in the original text, at 
least they don't seem to have been.

You can also see that the reply starts directly under the quote, while I expect 
a line between them.

Reproducible: Always
Steps to Reproduce:
1. Send yourself a mail.
2. Reply to it, and make sure replies are below the quote

Actual Results:  
The quote got one extra empty line (but to mail from other persons may be added 
more empty lines), and the reply starts directly after the quote.

Expected Results:  
Trim the original quote, before putting the ">" marks in front of it, and put an 
extra empty line right after the quote.

Make sure Thunderbird starts the reply below the quote.

Comment 1

14 years ago
(In reply to comment #0)
> You can also see that the reply starts directly under the quote, while I
> expect a line between them.

You mean a truly empty (unquoted) line, right?  That's probably bug 165077.

*** This bug has been marked as a duplicate of 144998 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.