Last Comment Bug 26373 - ALT & Left Arrow Key on keyboard doesn't go "BACK"
: ALT & Left Arrow Key on keyboard doesn't go "BACK"
Status: VERIFIED DUPLICATE of bug 22529
:
Product: SeaMonkey
Classification: Client Software
Component: UI Design (show other bugs)
: Trunk
: x86 Windows 95
: P3 normal (vote)
: ---
Assigned To: leger
: Christine Begle
Mentors:
All
Depends on: 22529
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-03 03:21 PST by fawaz
Modified: 2004-11-23 18:54 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description fawaz 2000-02-03 03:21:07 PST
We're kind of used to pressing ALT and Left Arrow Key to go "BACK". It might not
be a very important feature but it used to exist in the former versions.

Doesn't work here.
Comment 1 Sitsofe Wheeler 2000-02-05 04:22:10 PST
This might fall under bug 22529 which is a catch all bug for non-working 
keyboard shortcuts...
Comment 2 Sitsofe Wheeler 2000-02-05 04:24:24 PST
Changing component to XPApps. Sorry for the spam.
Comment 3 leger 2000-03-08 14:21:38 PST
Yes 22529 covers all shortcut issues and curret status.

*** This bug has been marked as a duplicate of 22529 ***
Comment 4 leger 2000-03-08 14:22:00 PST
Marking Verified as a dup.

Note You need to log in before you can comment on or make changes to this bug.