site move buttons no-longer function

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
6 years ago

People

(Reporter: beaconsfieldbob, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Hello, i've tried everything from updating mozilla to uninstalling and
re-installing; i get error file not found ''com.xpder'' whatever that is and now
when i attempt to move an email on yahoo to another folder nothing happens;its
like the buttons have all been de-activated..i'm assuming this is java
related.please help or redirect..thanx!

Reproducible: Always
Steps to Reproduce:
1.run program/mozilla
2.error message ;ie:derxpcom file not foun\d
3.wait 1 second and attempt to use yahoo navigation buttons

Actual Results:  
my pc alerts of error then starts mozilla without a problem; all radio buttons
on all yahoo email boxes do not work ; buttons on other sites work fine

Expected Results:  
should have opened radio button;ie: move-to ...folder,etc.

Comment 1

14 years ago
Always use Product: Browser to file bugs about Mozilla/Firefox
Component: Core → DOM
Product: Rhino → Browser
Version: other → Trunk

Updated

14 years ago
Assignee: igor → general
QA Contact: pschwartau → ian
(Reporter)

Comment 2

14 years ago
tried to read response from Igor stating that i should use Mozilla/Firefox to
make report ; I am ?  Using Mozilla / 5.0 (windows ; u ;  windows NT 5.1 ;  rv
1.7.3 ; ) Gecko 20041001 ;FireFox 0.10.1 
Mozilla Wateroyster ..tried to disable adblock to see if anything happened , no
change but now can nolonger get my IE 6.01 to run ? is this related ?
Igor is wrong, since reporter is using Firefox.  Over to Firefox.
Assignee: general → firefox
Component: DOM → General
Product: Browser → Firefox
QA Contact: ian → firefox.general
Assignee: bross2 → nobody
The URL works and the report is for a very old browser version.
Please reopen in case this is still an issue
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.