Attachments of mails are not imported from Outlook 2003

RESOLVED DUPLICATE of bug 235159

Status

Thunderbird
Migration
RESOLVED DUPLICATE of bug 235159
14 years ago
14 years ago

People

(Reporter: Günter Samwald, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

I tried to import my mails from Outlook 2003, but all mails are imported. 
Sadly without nearly every attachement.


Reproducible: Always
Steps to Reproduce:
1. import mails from Outlook 2003 (with attachements)
2. try to open mail in thunderbird and see the attachment is missing
3.

Actual Results:  
no error message, but also no attachements in mails.

Expected Results:  
thunderbird should import all attachements.
(Reporter)

Comment 1

14 years ago
correction: Of course I mean, that thunderbird does not import attachements of 
mails stored in Outlook 2003.
(Reporter)

Comment 2

14 years ago
*** Bug 263752 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 235159 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.