Event alarm misrepresents actual event time.

RESOLVED DUPLICATE of bug 224921

Status

Calendar
General
RESOLVED DUPLICATE of bug 224921
13 years ago
12 years ago

People

(Reporter: Tony Mina, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040907 Mozilla Sunbird/0.2a

I have a re-occuring (annual) all day event with an alarm for 14 days before
actual event.  When I initially received the first alarm for the event, I let
the alarm snooze for 7 days.  3 days before the actual event (today) I started
Calendar and received an alarm for the event (correct title) but the
accompanying date/time was for 14 days (initial "before event" alarm duration)
from today, not the original date of the event.
Event is a recurring birthday event with an alarm to remind me 2 weeks (14 days)
before the event.  I will assume that the first alarm I received had correct
details displayed as I did not notice a different date on the alarm message.  I
then let the alarm snooze for another 7 days.  I restarted Calandar today, 3
days before the actual event and I received an alarm for "XXX bday  25 October
2004" (sorry, was not able to do a screen print and am not sure of the date
format of the alarm) which is 14 days from today (11 Oct).

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Expect the event alarm to still display the original date/time of the event in
question even after snoozing the initial alarm.

Comment 1

13 years ago
Reporter:
    This looks like it may be a duplicate of bug 224921.  (Since your event is
recurring, this matches with the discussion you'll find there of the patch and
the updated summary.)  Please read over that bug and if you agree that your
report is indeed a duplicate of it, please mark it as such.

Comment 2

13 years ago
Reporter:
    Since you did not respond, I've marked this bug as a duplicate of bug
224921.  If you strongly disagree with this decision, you can reopen the bug,
but be sure to say what differentiates it from bug 224921.

*** This bug has been marked as a duplicate of 224921 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.